I was a full time Chemist for 7 years, now I am a Chem lab leader(it's not my passion but it pays the bills). I have modding to make me happy. I have a BS in Biochem and Fine Art(the reason I like doing this type of mod). I have always drawn(comics, video game art, and anime etc...) I love science fiction. I play a bit of guitar(blues and rock mostly). I practiced and helped teach Goju Karate as a 1st degree black belt but work has since gotten in the way, I haven't been back for over a year:/ I like having hobbies. My latest hobby is modding. MEUITM was my first mod. I was inspired by JeanLuc's work on ME2 and the handful of ME1 textures he did. I wanted to give ME1 the graphics it deserves and seeing his work showed me it was more than possible. I still work on MEUITM. I also have done some texture mods for Dragon Age Origins and now I am working on Super Mario Galaxy 1 Dolphin HD texture mod started by Razius. I am happy to be a part of and share my work with the modding community.

Comment History  (120 - 150 of 776)
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Origin, applications settings, automatically keep my games up to date check box. This is what I was thinking but mine is checked, so I'm not sure. Also try unchecking enable Origin in game.

I think for it to work you have to install vanilla ME with all of the updates from Origin, play the game. Then Exit and install the mod and when you play you shouldn't have any problems.

Unless you are using TexMod or an altered MassEffect.exe or renamed MassEffect.exe. This has nothing to do with my mod though because I don't alter or provide any .exe files. usually when Origin gives the message you are reporting it's because it's detected a change in the .exe file or files.

So install vanilla ME1 play it, exit out. Install my mod and you should be all set no issues. That's how I do it. I checked my setting and Keep this game up to date and Origin in game are enabled and the mod runs fine, so the more I think about it the more I think it has something to do with an exe file which I can safely say has nothing to do with the mod.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Disable the keep this game up to date feature and it should be fine.

I just tested Origin launches the game modded no problem. With all DLC and overlay enabled.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

try validating the cache/integrity with you torrent client. All is good on my end using Utorrent so maybe try Utorrent if you aren't already?

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Some things look as bad because I haven;t re-textured everything in the game lol that would probably break the engine, I try to focus on main characters and default armors, then from there branch out to more armors, the mod is still ongoing so there will be more armors, clothes etc...in the future.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

The 610M was designed by Nvidia to compete with Intel HD 3000 graphics which is very low end when it comes to a gaming setup. That said I have only tested the mod on IntelHD4000, GTX 560Ti, and up. So it could be that your hardware isn't enough for this mod. That said you can reduce the requirements by making sure AA and AO are not being forced through the Nvidia control panel, and also gaming at a lower resolution like 1280x720 and below. Try that out and if you still have crashes AND tried all of the fixes in the README then you probably can't run the mod due to hardware constraints.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

That's a vanilla issue and there is an old Texmod fix floating around the internet, but I can do one of my own sure. It will be in the next update.

Good karma+3 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Okay so I quick-aved right at the door after I've cleared the base. If I load the quick-save and try to leave it was crashing but now that's fixed.

However, if I re-enter the base after leaving and try to leave again it crashes...so you are correct that its still crashes :/ and now I have no clue what is going on on Altahe.

For now, try quick saving at the door and loading that quick save to exit the base as it works for me. But I will look into a better fix once I can figure out the cause.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

.mods and .tpfs install them one by one and don't install the femshep .mod.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Add it to you antivirus exceptions list or disable your antivirus. Moddb checks files for viruses and nobody in the 2+ years this mod has been active has gotten a virus from the mod.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Thanks I'm glad you like it :)

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

also follow this:

"In case anyone is interested, I am going to post some settings from my bioengine.ini file. I've been using these settings for awhile now and it's been giving me excellent results. Please note that these settings are for current video cards only. I am only listing the fields I have changed. Here they are:

[Engine.Engine]
DepthBias=.12
MinShadowResolution=16
MaxShadowResolution=4096

[Engine.GameEngine]
DepthBias=0.120000
MinShadowResolution=16
MaxShadowResolution=4096

[Engine.Physics]
NxPrimarySceneHW=True

[SystemSettings]
ShadowFilterQualityBias=4
Trilinear=TRUE
SkeletalMEshLODBias=-1
ParticleLODBias=-1
MaxAnisotropy=16
EnableHighPolyChars=TRUE

[TextureStreaming]
PoolSize=2048
HysteresisLimit=30
DropMipLevelsLimit=40
StopIncreasingLimit=30
StopStreamingLimit=12
FudgeFactorIncreaseRateOfChange=0.3
FudgeFactorDecreaseRateOfChange=-0.2
MinRequestedMipsToConsider=11
MinTimeToGuaranteeMinMipCount=0
MaxTimeToGuaranteeMinMipCount=0
UseTextureFileCache=TRUE

[D3DDrv.D3DRenderDevice]
MaxTextureSize=4096
DisableHWShadowMaps=False
BIOPixelShaderVersion=ps_4_0
BIOVertexShaderVersion=vs_4_0

Remember to always clear local shader cache when applying any changes.

These settings will give you to best shadows, will ensure all high end textures load, and will optimize texture streaming."

Good karma+4 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

unused mip errors are incorrect entries in the bioengine.ini read the readme for more info on crashes. Basically delete the bioengine.ini and run the game this will create a new one. Then play the game in the problem area, the crashes should be gone.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Noveria should be all set with the latest version I just played from the docking bay through the hot labs no crashes tram and all.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Torrent is just hidden because it's awaiting approval from the site, though I will delete the post because I am responding to it here.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

It was probably the Rachni texture, which I have updated to fix a crash on Altahe, but I haven't had any crashes on Noveria I'll test the trams on my end and report back.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

All files updated including tpfs and .mods (only change there is smaller geth transport texture.) Installer updated with Altahe crash fix.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Thanks for this great info, good IQ. I will update readme and descriptions with this info soon :)

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

well I plan on doing more armors and outfits, some sky boxes and maybe weapons. Right now I am gaming through my back log, finally played through the witcher 1 and 2 amazing series. I am messing with Watch Dogs now it pretty decent, runs very well on my rig but I tried to future proof with a titan, looks like ts finally paying off lol if you you can call it that...So anyways yes there is more coming to the mod but I am on a small break. I'll be sure to post screens as soon as I am working on something new.

Good karma+5 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

I'll check it out tonight and let you know what happens on my end.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

I would try reinstalling the game and then the mod, something sounds messed up, I can patch to the council on my end without crashing.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

I am not sure. My mod as far as I know is compatible with all translations of the game. Let me know if you run into issues trying to run the game without the file and also why you want to remove it.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

read the troubleshooting section in the readme it covers these crashes

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Almost definitely not the mod, maybe a bad save? But it doesn't sound texture related. I have no problems on my end patching through to the council, what part of the game are you at? so I can test the exact scenario on my end.

Good karma+1 vote
CDAMJC
CDAMJC @ M.E.U.I.T.M.

yep those work just fine with the mod

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

thanks, I noticed the dialogue cut out very seldom and seemingly random too, but I couldn't reproduce it so I'm not sure if its a bioengine memory setting, the game, or something to do with the mod.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Because of the engine the geth transport files are spread throughout the maps folder and cooked pc folder. The best solution is to just install the new version or give your friend the entire "cooked pc" folder

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

looks ram related, make sure to apply large address aware and that you have more than 2 gigs of ram. Also that you have more than 1GB VRAM.

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

read the readme and follow it

Good karma+2 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

Glad it's working :)

Good karma+3 votes
CDAMJC
CDAMJC @ M.E.U.I.T.M.

update just played the entire virmire mission with no crashes, so it's not the mod. Therefore, I would recommend trying the troubleshooting section in the readme.

Good karma+1 vote
Level
Avatar
Avatar
Last Online
Country
United States United States
Gender
Male
Friends
Become friends
Member watch
Start tracking
Comment Statistics
Posts
776
Per day
0.5
Members
2
Mods
747
Articles
11
Media
133
Downloads
275