I'm a full time Chemist (it's not my passion but it pays the bills) but I have modding to make me happy. I have bachelor's degrees in Biochemistry and Fine Art(the reason I like doing this type of mod):) I have always drawn(comics, video game art, and anime etc...) I love science fiction. I play a bit of guitar(blues and rock mostly). I practice+help teach Goju Karate as a 1st degree black belt. I like having hobbies. My latest hobby is modding. The Mass Effect Updated/Improved Textures Mod is my first mod. I was inspired by JeanLuc's work on ME2 and the handful of ME1 textures he did. I wanted to give ME1 the graphics it deserves and seeing his work showed me it was more than possible. I am new to modding and very much still learning, open to suggestions/constructive criticism. I also will tackle requests to the best of my ability. I am happy to be a part of and share my work with the modding community :)

Comment History  (30 - 60 of 715)
CDAMJC
CDAMJC Sep 6 2014, 7:13pm says:

Update: I have narrowed down the crashes in Noveria and Altahe back to the rachni in particular the Queen specx map was 8k and did not get overwritten properly on my last attempt to fix, the spec is shared between the queen and the rachni warriors. I gave resolved the issue but now have to rebuild the whole mod because MEExplorer wont let me update the textures lol...

I am on vacation for 1 week and have decided to get back to the mod, I want to resolve crashes and instabilities as much as possible. There are some I can't fix like the AMD issues and some sound card incompatibilities but I will try to fix all crashes due to texture related issues. Maybe some updates to textures if I find the time.

I was working on Image quality today. Particularly HBAO+ from Nvidia. As I've said before the Hawken bits work well with Mass Effect for AO but I did see some flickering. My ultimate hope is that gedosato is eventually able to implement the AO we see in Dark Souls II into Unreal engine games, but until then the Hawken setting is the best I found. Ironically setting it to performance gave me the least flickering and better IQ overall, most of the time it looks excellent.

Expect more updates soon.

+8 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jul 31 2014, 3:01am replied:

Read the readme you need laa to run the mod period. The description and links are in the readme.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jul 26 2014, 4:26pm replied:

Seems like the errors people get when laa is not applied or not working. If you have applied laa then try cff explorer instead to enable large address aware. Those errors happen when the game uses more than 2 gigs of ram. Laa is a requirement not a recommendation. See the readme for instructions and more info on laa.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jul 23 2014, 1:53am replied:

I think especially if you are using a laptop the game is using more vram than the card can handle. Windows then allocates system memory and page file to buffer to memory causing the error message you are seeing. Also a dual graphics card tends to slightly false advertised... example a gtx690 is advertised as a 4gb card. Technically it is however it can only use 2gb at a time because sli mirrors ram and the 690 is 2 2gb 680s on one board just as 2 680s in sli the 690 can only use 2gb vram as a frame buffer.

So that said 2gb vram should be enough to run the mod at 1920x1080 without needing to dip into system ram and paging. At 2560x1600 with high AA ands Ambient Occlusion you may go over the 2gb mark in places like the citadel.

Can you post your gfx card and system ram? I should be better able to help with that info.

Also if you have disabled your page file and/or made it very small that could be the cause of your issues because for some reason Mass Effect for split seconds pages some vram to be loaded I think all dx9 games do that is why LAA is required and if your page file is disabled or very small it could indeed give that error message.

+2 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jul 12 2014, 12:02pm replied:

hmmm this a new crash then, I am sorry to hear this. Try running as administrator or re-downloading/checking the file integrity maybe it's an incomplete download?

But first some clarification: when I say disable sound I mean go into control panel, device manager, and from there disable audio devices (before running the installer) and then re-enable (after running the installer)

Try that if you haven't and if it still doesn't work let me know.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jul 12 2014, 11:58am replied:

It's worth a shot, but usually that has something to do with texture size differences. ME3 is very picky on which mods it displays especially if you are changing from one mod to another on the same character.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jul 10 2014, 12:53am replied:

Try disabling the sound on your computer just for the installer and the re-enable the audio devices once the installer is complete. The installer plays a Mass Effect Medley and for a tiny percentage of people it causes a crash, but I don;t know why because it uses a native windows audio dll. Anyhoo this fix worked for the 2 or 3 people that have run into this. I will try to update the installer in the next version, but I still don;t really understand the crash.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jul 10 2014, 12:50am replied:

To fix both of those issues I install each .mod 3x in a row to make sure they take. ME3Explorer is great but it's also very fussy so you have to jump through hoops sometimes.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jul 2 2014, 1:23am replied:

This message means the installer cannot locate the second part of the installer. Make sure to unzip the installer into one location, each part needs to be unzipped.

+2 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 28 2014, 2:45pm replied:

oh I see sorry for my confusion, yes I change both so they match.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 28 2014, 1:55pm replied:

neither, adjust the only the bioengine.ini the location of which is :

x:\Users\xxx\Documents\BioWare\Mass Effect\Config

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 27 2014, 3:47am replied:

I didn't see the optimized vs ultra part...these are all Ultra level at 4096 for clothing and armors and 2048 human, Asari, 4096 Turian and Krogan faces.

+2 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 27 2014, 3:44am replied:

LAA is most likely the culprit, but check the readme for other crash fixes. I have extensively tested the mod on Virmire so I know it works, but every setup is different etc...If all is installed properly and LAA is in use it should work.

+2 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 26 2014, 5:37pm replied:

Well, I have screen shots and he has screenshots, so you can make the comparison yourself. My goal is to match his level of quality as he was the inspiration for this mod.

Jeanluc's work is mostly ME2 and ME3 but He has done Saren, Chakwas, Shepard (default) in High res for ME1 and a vanilla ME2 Garrus face fix for ME1. Also he swapped ME2 LOTSB face into ME1 I almost forgot, though I'm not sure he did any re-texturing in that one, he may have.

For everything else there are no comparisons because these here are the only versions.

+2 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 26 2014, 5:36pm replied:

Thanks all is well everything is running 3DMark and other stress tests all ok so far.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 26 2014, 5:18pm replied:

The author did give me permission but I will of course credit him/her in the installer. But I want to wait for a few more additions and a better Altahe fix before I rebuild the installer.

+3 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 26 2014, 1:41am replied:

Nope and I made a steam guide so you should be all set.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 25 2014, 1:42pm replied:

my response to Daemonjax:

"You are a genius!

This is 1000x better!

7 years and someone (you) have finally fixed ME shadows.

I am playing around a bit with the Bioengine.ini but they are definitely working and the amazing thing is, I began not to notice them. Which is the point, they are so soft and natural they stop standing out!!

This is a must have, you definitely may want to think about hosting it here as a mod. I will recommend it in the readme's on the next update to my mod. No one should play without this.

For now I am going to share your link on 2 other sites.

Thank you again so much, what a difference.

Mod of the year!"

+2 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 25 2014, 1:38pm says:

MUST HAVE SOFT SHADOW FIX!!!

From Daemonjax @ SBN:

"So, I went ahead and implemented proper soft shadows (drop box link below).

It's not perfect, but it's a serious improvement and good enough for me right now. If you don't actually sit and stare at the dynamic shadow edges, they're pretty passable in most lighting conditions.

The biggest obstacle is the low shadowmap size. The engine will not create a shadowmap larger than 1024x1024 under any conditions that I could find. 2k shadowmaps is the bare minimum for quality shadows under all conditions. In most situations 1k is OK (running around, etc), but during conversations the camera is often extremely close to the rendered target, so it's noticeable.

Dl.dropboxusercontent.com

Original VFX render style file incase someone needs that:

Dl.dropboxusercontent.com

PS: Forcing AF through radeon pro seems to remedy any mipmap wonkiness.

TLDR: I implemented soft dynamic shadows. No fps hit -- link above, do whatever you want with it. Thanks again for your mod."

Thank you Daemonjax this is amazing :)

+3 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 23 2014, 12:59am says:

Well I just spilled a 2 liter of diet coke onto my PC...a bit made it in the case the PC shut off but it think the bottle hit the power button, but I'm not sure it could have shorted. I disassembled everything clean and dried off, now have a fan going directly at all parts and case with dehumidifier running in small room window and door shut, fingers crossed.

What a screw up, so much potentially lost. Modding may be on hold lol, but i'll update when I think its dry, reassemble, and try to boot. The really wet parts were the ram sticks and top gfx card however I had a back plate and it wasn't very wet underneath. I have hopes at least that the gfx cards are okay, maybe its denial because I definitely can't afford to replace them. Ah I'm so mad at myself.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 22 2014, 2:48pm replied:

I'm sorry I couldn't figure this out, I reinstalled etc...I just couldn't reproduce the error :/

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 20 2014, 4:58am replied:

could be artifacting from Ambient Occlusion catching up to the camera switch, try disabling AO and seeing if it stops.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 19 2014, 4:51am replied:

hmmm I'm not sure I use Origin win7 64-bit and LAA and it launches fine for me I just tested it. Are you patching the MassEffect.exe or the launcher.exe? It's the only thing I can think of since when Origin launches Mass Effect it loads the launcher and then from there you launch MassEffect. Make sure no LAA is applied to the launcher and that the launcher is untouched? Just a thought.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 17 2014, 3:26pm replied:

I use LAA with Origin just fine so I know it works. Try running Origin as administrator and see if that works, another user posted that as a fix for getting it to launch.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 17 2014, 3:24pm replied:

correct :)

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 10 2014, 1:20am replied:

ok good to know I'll pass that info to anyone who also runs into the Origin problem. Thanks for using the mod :)

+2 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 9 2014, 12:09pm says:

Yes it was a request and will be .mod/tpf only

+2 votes   media: Alliance Marine WIP
CDAMJC
CDAMJC Jun 8 2014, 11:51pm replied:

The readme packaged with the installer clearly states no such thing, I'm sorry you interpretted it that way here is the link:

Moddb.com

The readme assumes Mass Effect is already installed and working on your PC as most mods also do.

+2 votes   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 8 2014, 9:51pm replied:

Origin, applications settings, automatically keep my games up to date check box. This is what I was thinking but mine is checked, so I'm not sure. Also try unchecking enable Origin in game.

I think for it to work you have to install vanilla ME with all of the updates from Origin, play the game. Then Exit and install the mod and when you play you shouldn't have any problems.

Unless you are using TexMod or an altered MassEffect.exe or renamed MassEffect.exe. This has nothing to do with my mod though because I don't alter or provide any .exe files. usually when Origin gives the message you are reporting it's because it's detected a change in the .exe file or files.

So install vanilla ME1 play it, exit out. Install my mod and you should be all set no issues. That's how I do it. I checked my setting and Keep this game up to date and Origin in game are enabled and the mod runs fine, so the more I think about it the more I think it has something to do with an exe file which I can safely say has nothing to do with the mod.

+1 vote   mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Jun 8 2014, 5:28pm replied:

Disable the keep this game up to date feature and it should be fine.

I just tested Origin launches the game modded no problem. With all DLC and overlay enabled.

+2 votes   mod: M.E.U.I.T.M.
Level
Avatar
Avatar
Offline Since
Dec 18, 2014
Country
United States United States
Gender
Male
Member Watch
Track this member
Comment Statistics
Posts per day
0.7
Members
1
Mods
688
Articles
10
Media
131
Downloads
266