I'm a full time Chemist (it's not my passion but it pays the bills) but I have modding to make me happy. I have bachelor's degrees in Biochemistry and Fine Art(the reason I like doing this type of mod):) I have always drawn(comics, video game art, and anime etc...) I love science fiction. I play a bit of guitar(blues and rock mostly). I practice+help teach Goju Karate as a 1st degree black belt. I like having hobbies. My latest hobby is modding. The Mass Effect Updated/Improved Textures Mod is my first mod. I was inspired by JeanLuc's work on ME2 and the handful of ME1 textures he did. I wanted to give ME1 the graphics it deserves and seeing his work showed me it was more than possible. I am new to modding and very much still learning, open to suggestions/constructive criticism. I also will tackle requests to the best of my ability. I am happy to be a part of and share my work with the modding community :)

Comment History  (330 - 360 of 695)
CDAMJC
CDAMJC Aug 5 2013, 6:57pm replied:

wingdings! lol Imageshack.us

+7 votes     media: Avina body WIP
CDAMJC
CDAMJC Aug 5 2013, 3:03pm says:

Thanks I cracked Bioware's magice code, they fit and matched perfectly to the vanilla texture, can you guess what these mysterious symbols are? I died laughing when I found out what they used.

+6 votes     media: Avina body WIP
CDAMJC
CDAMJC Aug 5 2013, 2:18pm replied:

Thank you, and that would be nice but the consoles cannot handle this mod, they have nowhere near enough VRAM that's why the game looked so rough to begin with, it was designed for the consoles and the arching tech used at the time it was released. Back then there were still a lot of people using 256MB graphics cards. Now we have 6 GB lol technology though the average user probably has a 1GB vid card its still 4x the VRAM in the consoles.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 5 2013, 6:52am replied:

Also check that the mod installed completely the biogame directory should be atleast 20.0 gigs anything less and something went wrong with the installer.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 5 2013, 6:51am replied:

hmmm...if you have applied LAA I have no clue I guess I'll need more details, system specs etc...also the size of your biogame file. Most crashes have been from 2 reasons LAA needed and the installer for random infuriating reasons didn't install all of the files.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 4 2013, 5:06pm replied:

Its very fine, and its not the ME2 film grain directly because 1 an 2 actually use the same texture, they just render it differently. So I had to make a high res film grain to make it less muddy.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 4 2013, 5:05pm replied:

film grain: Moddb.com

no film grain: Moddb.com

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 4 2013, 4:58pm replied:

yeah I'm pretty sure I should only add 3 shaders no more than that, the three have to do with branching pcf shadows, you can add those manually from the new shaders folder to fix your shadows, but going forward I'm only going to use those 3. The rest are bloom, lightning, many different shaders, based on ME2 but they I see the slight difference, but i fear its causing glitches so I will remove them.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 4 2013, 4:55pm replied:

did you patch with LAA like recommended in the troubleshooting section for general protection faults?

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 4 2013, 4:53pm replied:

Yeah that's what I'm gathering and I have no clue why its doing this, i will try to figure it out and replace the currently uploaded with a new version when I do. the weird thing is it works for over 50 percent of people, so it's hard to nail down why this is happening.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 4 2013, 12:47pm replied:

Maybe but other than the black squares bug on Noveria related to AMD processors that has nothing to do with the mod there shouldn't be issues based on brand, but since it changed after he install try this little test. Install vanilla Mass Effect, then install the mod to a new folder, now drag and drop he files but don't replace the engine or shader folders. If this works to fix the doc issues I know what files to remove in the next version. I have a hunch its something the shader files.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 4 2013, 12:39pm replied:

Try LAA or anything else n the troubleshooting section that may help...but this is the first time I've heard of DX crashes. LAA will address it if it's RAM related

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 3 2013, 3:34am replied:

That is a glitch, but is it the mod? I'm not sure, I didn't re-texture any environments, I'll look into it but I have a hunch its not the mod, have you gone to that exact location without the mod installed and the glitch is gone?

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 2 2013, 10:28pm replied:

You're welcome :)

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 2 2013, 10:10pm replied:

torrent to come soon...ish when I have time lol

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 2 2013, 10:07pm replied:

Delete your bioengine.ini from "Mydocuments\Bioware\MassEffect\Config" folder and run the game. It looks like it may be corrupt or have a typo it looks to because it's failing on loading a mipmap for a texture (which we can tweak in the Bioengine.ini). I didn't edit the heavy female armor helmet spec map. Running the game after deleting it should solve the problem by generating a new one, you may have to reapply your graphics settings, details resolutions etc...

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 2 2013, 8:23pm replied:

Did you try the troubleshooting section? Crashes can be an infinite number of reason, some mod related most not. If the troubleshooting doesn't help please post more info about your setup the crash and cookedPC folder size and I'll try to see what I can do for you. Also try deleting the bioengine.ini and running the game again, sometimes a typo in there will cause the game to crash at certain parts.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 10:04pm says:

Name tag would show up on everyone with the out fit :/

+3 votes     media: Coming soon
CDAMJC
CDAMJC Aug 1 2013, 5:34pm replied:

will do soon

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 5:33pm replied:

Probably because it took like 400 hours to make texturing not included lol...but also its a new technique only recently made available by warrantyvoider and saltisgood.

+2 votes     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 2:29pm replied:

I only changed the shaders and it looks like only the shadows really made a difference, but the problems being describing definitely sound texture based not lightning based, but I could be wrong I'll check after work tonight.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 1:53pm replied:

yeah I forgot to mention that, I read about this years ago but never experienced it myself it a bummer they never patched the game for AMD processors.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 1:52pm replied:

I have no clue about Pinnacle station I'll check it out I didn't think my mod effected it in negative ways, I haven't re-textured planets or ground...may be a game issue I'll investigate though and fix anything I find on my end.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 1:51pm replied:

I am aware and working on making a new version of the Russian localization patch for you guys, it will take a little time but I will upload once I have it done.

+2 votes     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 2:33am replied:

Yeah sorry for the late reply I had loaded old shaders for the shadows, you cab get the new ones with the shadow fix fix in the downloads section

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 1:40am replied:

I think it has to do with admin rights and certain windows installs...but I'm not really sure why it doesn't install for some people once i figure it out I will update it for sure.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 1:39am replied:

well the default directory for the launcher is generic, so I would browse for you Mass effect folder, but if it's still not installing try the troubleshooting method: install the mod to a new folder, the cut and paste the files into your Mass Effect folder. For people who had issues with the installer misbehaving this has worked.

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 1:14am replied:

I think it's a console command to make it easier to see while you are those funky black squares. try ~ to open console and then type "viewmode unlit" my guess is it disables some lighting to make it more managable

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 1:11am replied:

your mass effect folder it should be in: programfiles\steam\steamapps\common

+1 vote     mod: M.E.U.I.T.M.
CDAMJC
CDAMJC Aug 1 2013, 12:34am replied:

That is a problem with Mass Effect and AMD processors its random when/if it happens but can be worked around by saving the game after you see the first rachni and reloading the save. It's not mod related but its a weird bug for sure. Quote from someone who had the same problem:

"Fix: Found the problem, It's related to AMD Processors apparently, so if you hit the problem at Peak 15, console > viewmode unlit until you get to around where the rachni first appear, then save and reload."

+1 vote     mod: M.E.U.I.T.M.
Level
65%
Wanted!
22
Avatar
Avatar
Offline Since
Sep 30, 2014
Country
United States United States
Gender
Male
Member Watch
Track this member
Comment Statistics
Posts per day
0.7
Members
1
Mods
661
Articles
10
Media
130
Downloads
263