This member has provided no bio about themself...

Comment History  (120 - 150 of 263)
Adorno
Adorno Jun 20 2012, 2:59pm replied:

Just follow the steps in the installer. But make sure to set the destination path to the Warband modules folder. Click browse and navigate to the warband folder (usually under 'program files > mount&blade warband > modules').
If you use Steam it's in the Steam folder under 'SteamApps > common > mount&blade warband > modules'

+1 vote   mod: Brytenwalda
Adorno
Adorno Jun 19 2012, 12:16pm replied:

It's actually for Warband 1.153. Thanks for pointing it out. I will correct it once I figure out how :)

+1 vote   mod: Brytenwalda
Adorno
Adorno May 30 2012, 3:33am replied:

It has not yet been ported to Warband 1.153.
But this Friday afternoon it will be. So you can either wait or try it out now. We can't promise it will be savegame compatible though.

+1 vote   mod: Brytenwalda
Adorno
Adorno May 25 2012, 1:41pm replied:

Please see this thread on crashes and performance:
Forums.taleworlds.com
Most crashes are due to performance issues.
Brytenwalda is much more demanding on hardware than native.

+1 vote   mod: Brytenwalda
Adorno
Adorno May 20 2012, 3:58am replied:

Odd. It could be two lords with very similar names, just slightly different... If not it's an odd bug.

+1 vote   mod: Brytenwalda
Adorno
Adorno May 20 2012, 3:57am replied:

No, I'm sorry. It's hard to know what could be causing it.
But just to be clear on versions: First install full version 1.391. And then patch with 1.393.

+1 vote   mod: Brytenwalda
Adorno
Adorno Apr 30 2012, 7:27am replied:

To have the latest version download and install 1.391. After that download the patch 1.393. That's it.

+1 vote   mod: Brytenwalda
Adorno
Adorno Apr 28 2012, 12:51pm replied:

First you must download the full version 1.391 from the download section above.
- Run the installer until you get to "Select Destination folder". Then press the 'Browse...' button and navigate to:
Steam/steamapps/common/moubt&blade warband/modules.
- Click 'next' and Brytenwalda will be installed correctly.
If you wish to install the patch 1.393 (highly recommended) then download it and extract the content to the Brytenwalda folder and click yes to overwriting.
If you can't extract it then get '7zip'. It's a little, free, open source extraction program. Google it.

+1 vote   mod: Brytenwalda
Adorno
Adorno Apr 16 2012, 11:03am replied:

You mean taking features from Floris? I didn't answer because it's not my decision. Brytenwalda is already a huge mod (pushing the limits of the Warband engine), so new features must be chosen VERY carefully, so as to not make Brytenwalda unstable.

+2 votes   mod: Brytenwalda
Adorno
Adorno Apr 14 2012, 9:12am replied:

Brytenwalda is much more demanding on both CPU power and RAM than native. These crashes/freezes are typically a performance issue.
Please see this link on optimizing performance:
Forums.taleworlds.com

Turn down texture detail, battles size and other such things to increase performance.

+2 votes   mod: Brytenwalda
Adorno
Adorno Apr 8 2012, 11:58pm replied:

It's a conflict with the WSE (Warband Script Enhancer). Try turning it off, and it should work.

+1 vote   mod: Brytenwalda
Adorno
Adorno Apr 8 2012, 11:58pm replied:

During installation you'll be asked for 'destination path'. Press 'browse' and navigate to the Warband/modules folder. If you use Steam it's in the Steam folder (steamapps).

+1 vote   mod: Brytenwalda
Adorno
Adorno Apr 1 2012, 8:32am says:

The official server is now up and running called: bryt_official_battle.

+1 vote   mod: Brytenwalda
Adorno
Adorno Apr 1 2012, 8:31am replied:

That looks very strange. Haven't seen any of that in my game.
Will investigate...

+1 vote   mod: Brytenwalda
Adorno
Adorno Apr 1 2012, 6:13am says:

Heads up: a patch has been released, 1.393.
Mostly bug fixes and minor tweaks. No new features or content.

The multiplayer server should be up and running again soon - hopefully.

+1 vote   mod: Brytenwalda
Adorno
Adorno Mar 31 2012, 1:57pm replied:

You might have too little RAM to play Brytenwalda. But you can check these fixes:
Forums.taleworlds.com

+1 vote   mod: Brytenwalda
Adorno
Adorno Mar 31 2012, 1:56pm replied:

It's actually mainly single player. A HUGE single player :)
The multiplayer was added recently with new features and such. The official server is Bryt_official_Battle.

+1 vote   mod: Brytenwalda
Adorno
Adorno Mar 31 2012, 1:54pm replied:

Yes, it's for Warband 1.143 only.

+2 votes   mod: Brytenwalda
Adorno
Adorno Mar 9 2012, 3:22am replied:

There are two upgrade options in mod options. Hard and normal so to speak. But it's intentional that it's difficult to get the highest tier troops.

+1 vote   mod: Brytenwalda
Adorno
Adorno Feb 2 2012, 1:16pm replied:

Please see this thread with advice on crashes:
Forums.taleworlds.com
(It's likely connected to your PC. For me and others it works fine)

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 26 2012, 3:38pm replied:

It says so at the end of the video :)
But it's "The Highlands" from the album Celtic Shores.
Notice it's an old video and there are now many more scenes.

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 22 2012, 1:26pm replied:

No, that will not happen. There might be other projects but not THAT.

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 22 2012, 1:25pm replied:

There are many new textures. The mod is 1.7 GB so it's big.
It's also normal if scenes take longer to load. Not just HDD but also CPU/GPU and RAM.

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 20 2012, 4:15am replied:

Okay, and I'm guessing the graphics card is an ATI Mobility Radeon HD 4570.
Brytenwalda is much 'heavier' than native, so I strongly suggest turning down battle size to begin with, and then looking at these solutions to improve performance:
Forums.taleworlds.com
Especially solution 3: to reduce buffer size. But others can help too.

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 19 2012, 3:34am replied:

What are the specs. of your PC? CPU, RAM, graphics card. And also your battle size.

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 10 2012, 4:03pm replied:

Most likely performance issues. Please see this thread on optimizing:
Forums.taleworlds.com
You are also welcome to post your problems there, along with your PC specs. (You should have at least 4 GB ram and preferably a 2 core CPU or more). Try turning down battle size and graphics settings.

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 10 2012, 4:00pm replied:

You can disable battle continuation in mod options, or wait for the battle to end when your 300 men have killed the enemy.

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 4 2012, 3:01pm replied:

Okay, thank you. I will test the quest again.

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 4 2012, 1:17pm replied:

Did you conquer it (keep it) and not just ransack it?
You must go back to the Old Roman and tell him you conqered the town.
(The quest worked fine when I tested it).

+1 vote   mod: Brytenwalda
Adorno
Adorno Jan 4 2012, 7:08am replied:

Is this when you run the installer (exe.)?
Please try this download link instead: Gamefront.com

+2 votes   mod: Brytenwalda
Level
Avatar
Avatar
Offline Since
Dec 18, 2014
Country
Denmark Denmark
Gender
Male
Member Watch
Track this member
Comment Statistics
Posts per day
0.1
Games
10
Mods
218
Articles
2
Media
10
Downloads
27