Bloody Trapland is a fast-paced multiplayer platformer where the levels are filled with dozens of dangerous traps and tricky jumps that stand in your way! Play co-op with your friends or take on the challenges on your own. With support for both local and online multiplayer.      •    100+ levels.      •    1-4 Players.      •    Three different game modes.      •    co-op only and secret areas.      •    Online scoreboard.      •    4 playable characters.      •    Unique soundtrack.      •    Hours and hours of gametime. This is a challenging, yet simple game that anyone can enjoy, whether you're a casual or a hardcore gamer.

Forum Thread
by member
  Posts  
Troubleshooting (Games : Bloody Trapland : Forum : Support : Troubleshooting) Post Reply
Thread Options 1 2 3
Sep 5 2012, 2:30pm Anchor

I've re-installed about 4 times i go to the program 86 files and run as administrator but all that happens is the circle motion pop ups next to the mouse for it to load but then nothing happens? please help.

Sep 5 2012, 2:40pm Anchor

Hey, do you get an error report? If so, please pm it to me, If not your game isn't actually launching.

Make sure you've done this part:
" Install/repair both XNA 4.0 and .Net 4.0 "

If still not working, delete this folder: "C:\Program Files (x86)\Desura\Cache", and try re downloading.

Sep 5 2012, 3:14pm Anchor

alright, so after i've downloaded those to programs XNA 4.0 and .Net 4.0 what do i do? do i just do what i did earlier and return to program 86 files and run as administrator?

Sep 5 2012, 7:04pm Anchor

Yes. Please let me know if the issue remains after doing the above steps.

Sep 12 2012, 12:03am Anchor

Okay, so everytime I try to play a level my character shows up and the fists show up. However, the rest of the level is completely black. I can't see the ground or the obstacles so I can't really proceed with adventure mode. What do I do???

Sep 13 2012, 3:50am Anchor

Hey Orbiht,
I havn't seen this issue before, but it sounds like some textures hasn't been installed correctly. Try re-downloading/reinstalling the game, also make sure to empty your cache folder first if installing from Desuras client (as described in the first post) this tends to give some weird issues from time to time.

If you'r still having issue after this, please create a new forum thread or pm me and I'll help you out.

Edited by: Torshall

Sep 18 2012, 4:21am Anchor

I can't find the C:\Users\*users*\AppData\Roaming\Bloody Trapland\UserFeedback.xml file! I have no idea where I'm looking, please help me!

Sep 18 2012, 5:36am Anchor

Hey, change *Users* to the actually name of you windows username. You will need to show hidden files and folders as AppData is hidden.

Another way of doing this:

go to Start and click run.

type this in: 

%appdata%/Roaming/Bloody Trapland/
and press enter. 

Edited by: Torshall

Sep 18 2012, 6:13am Anchor

It's telling me that Windows cannot find the file >.<

Sep 18 2012, 10:41am Anchor

I need a bit more info to help you out. Also make sure you've followed the guide on the first post.

Sep 18 2012, 8:34pm Anchor

Oh I got it, thank you :3

Edited by: LickMyCouchPotato

Sep 23 2012, 10:09pm Anchor

ok so  when i try to play with my sister we do exsactly what you tell us to do in you multiplayer instructions but it doesnt work it either says time out  or connection failed we have the most perfect internet connection we think it has something to do with our pig but all when we get our ping it doesnt work i just bought this game and im starting to think i have wasted my money ;(

Sep 24 2012, 4:58am Anchor

Hey alora,
Are you and your sister on the same network? If so you will probably need to enter your local ip adress (hamachi should work too, but you won't need it). It usually looks something like "192.168.x.x" (not always though). 

Here is a basic guide on how to find your local-ip:
Helpfulpctools.com

Then in game, just enter the ip-adress manually.

Edited by: Torshall

Sep 25 2012, 9:56pm Anchor

I just get a white screen on startup and a popup window comes up and then it closes. I can't even play it.

Sep 26 2012, 5:13am Anchor

Narwhal, I will need a bit more info about to help you out.

Have you done the steps in the first post
If not, please do the "reinstall game" and XNA/.NET as explained.

Also, is a crashrepport generated? What kind of popup window is it?

Sep 26 2012, 6:03pm Anchor

The popup window only last for a split second (so I cannot tell) and I have repaired/re-installed XNA and .NET multiple times
 I can provide an error report as well

Edited by: SirNarwhal

Sep 27 2012, 5:22am Anchor

Please send the crashreport to me in a pm and I will help you out.

Oct 16 2012, 8:37am Anchor

For some reason whenever my friend or I try to host a game, the game starts for about a minute and then "timeout" pops up on screen. Is there anyway to fix this?

Thanks,
Ryan

Oct 16 2012, 10:53am Anchor

Hey Melaciour,
have you tried playing through hamachi? There is a guide on how to set it up here on the forum.

Edited by: Torshall

Oct 16 2012, 5:44pm Anchor
Torshall wrote:Hey Melaciour,
have you tried playing through hamachi? There is a guide on how to set it up here on the forum.

Yeah that's what we're playing through :(

Is there anyway to fix that? Cause it keeps happening and we really want to play :(

Nov 3 2012, 12:17am Anchor

HI Torshall, I have a problem with the game. Run fine when I started but when I play the first level the screen goes black and comes out a window that says ¨error reporte¨ and close the game. What can I do?

Nov 3 2012, 8:27am Anchor

Hi Percy,
please try with the fixes mentioned in "My game won't start/stuck in loading screen", (you can skip the XNA/.NET part)
If this dosent work, send me your crashrepport and i will have a look at it.

Edited by: Torshall

Nov 4 2012, 12:54am Anchor

Hi Torshall, i did everything except the 3 thing that i cant find it and the 4. When I click in the game a window with the name Bloody Trapland.exe come out and a part says: if its in progress, the information you are working with can get lost. and down i click in some thing of error and It come another window that have a lot of things like this:
 Exception Information
Code: 0xe0434352            Flags:   0x00000001
Record: 0x00000000000000000                         Addres: 0x0000000007c8leb33 
Any thing that you can tell me?

Nov 4 2012, 9:45am Anchor

If you are having problems lanuching the game, it might either be corrupt files (reinstall using standalone), or XNA/.NET that needs to be repaired.

Nov 4 2012, 5:17pm Anchor

dont work for me :(, i heard something about standalone. What is that?

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.