Forum Thread
by member
  Posts  
video not found error (Forums : Support : video not found error) Post Reply
Thread Options
Apr 18 2014, 1:14am Anchor

ok this is what i am getting now for all new videos
Video not found: Cdn.dbolical.com
the ending vary with different videos.

any help will be nice

TKAzA
TKAzA Community Manager
Apr 18 2014, 3:33am Anchor

You are probably blocking the CDN (content delivery network) link, it works here for me in firefox.
Can you give more details, browser, addons... etc

Apr 18 2014, 6:14am Anchor

ok i am using chrome and i just disabled all my addons with not effect my mate also tryed but with not luck. does living in australia have a effect?

TKAzA
TKAzA Community Manager
Apr 18 2014, 2:30pm Anchor

Try firefox, chrome has had issues like this in the past.
We have had no other reports of videos not loading in aus, what happens when you try and tracert cdn.dbolical.com

Apr 18 2014, 11:34pm Anchor

Tracing route to cdn.dbolical.com [103.24.120.150]over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms 192.168.0.1 2 22 ms 24 ms 24 ms nexthop.wa.iinet.net.au [203.215.5.243] 3 * 22 ms 22 ms ae7.cr1.per1.on.ii.net [150.101.33.120] 4 23 ms 27 ms 23 ms dbolical.ix.waia.asn.au [198.32.212.29] 5 23 ms 23 ms 25 ms vcdn.gameura.com [103.24.120.150]

thats the trace route

this is what i get on firefox The video could not be loaded, either because the server or network
failed or because the format is not supported:
Cdn.dbolical.com

TKAzA
TKAzA Community Manager
Apr 19 2014, 9:04am Anchor

I used to work for iinet, so i blame them. :D
Trace-routes are fine so the data is getting through.

What version of flash are you using? Any addons, security programs, antivirus, webcleaners?

Apr 19 2014, 9:36am Anchor

flash i use the one with chrome norton internet secuity is my anti virus and thats about it

ok i upgraded to flash 13 and it still does not work, funny thing is when i use my chrome vpn addon it works but buffers very slow

but i am no longer getting the .mp4.avi part or what ever it is

Apr 26 2014, 8:13am Anchor

Hi, I'm also in Australia and having this issue right now. My flash player is up to date and I've tried both Firefox and Chrome. I use AVG antivirus and don't have any other addons. Tried uploading videos in different formats multiple times. Keep getting the same error though. Any help would be greatly appreciated.

Dec 7 2014, 11:55pm Anchor

sorry to nerco but the dreaded video not found error is back Video not found: Cdn.dbolical.com

whoops sorry it gets the error on all videos

TwinBeast
TwinBeast FBI Man
Dec 9 2014, 9:53am Anchor

Some year ago f-secure suddenly decided that dbolical was a harmful website, and videos didn't load anymore. Then I tell the program, no it's not, and videos loaded again.

Recommend checking your anti-virus program's settings and try allowing dbolical.

--

Quote:How about I give you the phonecall and you give me my finger!
TKAzA
TKAzA Community Manager
Dec 9 2014, 3:55pm Anchor

^ Agreed, its generally security software gone wrong.

Dec 9 2014, 9:25pm Anchor

yeah thats not the issue when i use my chrome vpn addon using a us connection it works, but when i turn it off it doesn't work at all even on firefox, its something to do with australia, could being on iinet be a issue

TKAzA
TKAzA Community Manager
Dec 10 2014, 7:50am Anchor

Oh iinet you old dawg (used to work for em) yes its probably their routing, ill check with our network engineer.

Can you please traceroute to Cdn.dbolical.com and post the results.

Edited by: TKAzA

Dec 10 2014, 9:19am Anchor

1 <1 ms <1 ms <1 ms 192.168.0.1 2 21 ms 20 ms 21 ms nexthop.wa.iinet.net.au [203.215.5.243] 3 21 ms 21 ms 21 ms ae7.cr1.per1.on.ii.net [150.101.33.120] 4 21 ms 22 ms 23 ms dbolical.ix.waia.asn.au [198.32.212.29] 5 21 ms 22 ms 21 ms vcdn.gameura.com [103.24.120.150]

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.