Forum Thread
by member
  Posts  
The file you uploaded could not be found, please try again. What? (Forums : Support : The file you uploaded could not be found, please try again. What?) Post Reply
Thread Options
Oct 19 2013, 8:49pm Anchor

When trying to upload the new version of my game, Cranberry Laboratories Terminal, it says the following:

The file you uploaded (Cranberry Laboratories Terminal.exe) could not be found, please try again.

Any idea what that means?

Also, if your gonna just say: Same problem too, or something like that, dont. Your helping, uh, no one, so, yeah

Edited by: keegandeathman

Oct 19 2013, 8:51pm Anchor

having the same issue lol

are we the only ones having this problem? lol

Oct 20 2013, 8:03am Anchor
KryoTronic wrote:having the same issue lol

are we the only ones having this problem? lol


Nope. I can't upload anything.

Oct 20 2013, 4:03pm Anchor

same here, upload doesnt work.

Oct 20 2013, 6:56pm Anchor

same problem here too

Oct 20 2013, 11:32pm Anchor

I am still having the issue... this is no fun lol can't upload a damn thing :/

Oct 21 2013, 4:29am Anchor

I'd also like to say I'm unable to upload anything at the moment... Which is kinda a pain right now...
Also I think the more people this affects the more someone will take notice (hopefully).

Edited by: CaptCharisma

Oct 21 2013, 4:44am Anchor

Same issue here. I'm unable to upload anything.
I have tried with all types of file.

Oct 21 2013, 5:05am Anchor

Well these forums are pretty dead it seems :/ so idk how long it will take them to realize lol

Oct 21 2013, 8:53am Anchor

Same issue here. Kinda frustrating...

Oct 21 2013, 10:24am Anchor

News ? I have contacted the support also, but no response for now.

Oct 21 2013, 4:28pm Anchor

No news at all :/ and it is still not working :/

Oct 21 2013, 8:15pm Anchor

Same issue here, can't upload.  It used to take about 3-4 minutes to upload my mod, now all it does is say "uploading now" and has a spinning icon that never goes away.  Issue started Friday evening EST.  In case it matters, when I visited the site on Friday none of the icons and pictures would show up, just black boxes.

Kyou.
Kyou. Mornin.
Oct 21 2013, 10:29pm Anchor
thebromgrev wrote:  In case it matters, when I visited the site on Friday none of the icons and pictures would show up, just black boxes.

Seems that issue happened to alot if people if not everyone on the site at that time.

Oct 22 2013, 12:51am Anchor

Ye it is working... thank god lol

Edited by: KryoTronic

Oct 22 2013, 3:32am Anchor

Now works for me also.I have uploaded 3 different files and all work fine.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.