Forum Thread
by member
  Posts  
Site images not showing up (Forums : Support : Site images not showing up) Locked
Thread Options 1 2 3
Jun 26 2013 Anchor

its happening again for some reason the problem some how came back i don't know how and why please help

Edited by: bunnypod

Jul 8 2013 Anchor

Yeah, it seems to be back for me too :(

Jul 8 2013 Anchor

I can confirm this

Jul 8 2013 Anchor

Yup, just came here to report this again.

Greg
Greg Network Engineer
Jul 8 2013 Anchor

Should be fixed again, we are having peering issues in Stockholm.

--

Greg
DBolical Network Engineer

Jul 8 2013 Anchor

That was quick, working again

Jul 8 2013 Anchor

yay! its fixed!

Jul 9 2013 Anchor

working again thx

Jul 16 2013 Anchor

I can't see images i've uploaded to my game on the site. I've upgraded chrome, deleted cookies/etc .. they just show up as broken picture links.

EDIT: I can't see any images on the main page either. If I browse games I can see them fine.

Edited by: azmundai

Jul 16 2013 Anchor

Greg wrote:Can you please advise the following:

1) Can you ping media.moddb.com and advise the IP that responds
2) Can you open a browser and go to 103.24.120.120 and advise what you see
3) Please advise your ISP & Country.

Thanks!

Greg


Still an issue for Stockholm, Sweden. Telia ISP.
Trace: I.imgur.com
When I go to the above URL specified I get an "The requested URL could not be retrieved" error. It is worth to note that only images/updates that were uploaded today are not displaying for me, everything else works fine.

Edited by: Cronnix

Jul 16 2013 Anchor

no images here. france.

Jul 16 2013 Anchor

azmundai wrote:I can't see images i've uploaded to my game on the site. I've upgraded chrome, deleted cookies/etc .. they just show up as broken picture links.

EDIT: I can't see any images on the main page either. If I browse games I can see them fine.


I am having the exact same issue with my game. Indiedb.com

Greg
Greg Network Engineer
Jul 17 2013 Anchor

This is fixed once again - more issues in Stockholm! Apologies.

--

Greg
DBolical Network Engineer

Jul 17 2013 Anchor

Having the same problem as everyone else here. Hasn't been resolving itself, but I live in CA if that's any help for reference. Seems you guys have your hands full.

Greg
Greg Network Engineer
Jul 17 2013 Anchor

WCC, just fixed this a few minutes ago so hopefully it is resolved. Do you live in California or Canada ?

--

Greg
DBolical Network Engineer

Jul 17 2013 Anchor

To be clear, California. Also just saw it's working now again, came here to edit my older post if all else failed.

Thanks Greg n crew, keep fighting the good fight!

Jul 17 2013 Anchor

Still weird in Stockholm. Another interesting bug popped up for post formatting in the editor tho. I've just finished writing a longer post with multiple images included, with few words right under an image describing it. Whenever I highlighted those words and clicked "center text" it duplicated the image in question and text above it, and pasted it into the article.

For Stockholm, this seems to be limited to Telia ISP.

Edited by: Cronnix

Erayser
Erayser Website Editor
Jul 17 2013 Anchor

I'm in France, actually and it's not working at all. Even avatars are missing. Yesterday, only few images were missing but now, the whole images (News, Mods, and so on...). I can take some screens about that if you want.

Ping: 103.24.120.120
Country: France

Edited by: Erayser

Greg
Greg Network Engineer
Jul 17 2013 Anchor

Ok.. attempt #10.. this Stockholm mirror was still playing up. I've taken it offline for a while..

Edited by: Greg

--

Greg
DBolical Network Engineer

Jul 17 2013 Anchor

Greg wrote:Ok.. attempt #10.. this Stockholm mirror was still playing up. I've taken it offline for a while..


Seem to be working fine for Stockholm now (at least for me and couple friends)!

EDIT: I was too eager, apparently. Stockholm down again.

Edited by: Cronnix

cW#Ravenblood
cW#Ravenblood I like Quokkas!
Jul 17 2013 Anchor

Same problem here in Germany (Frankfurt).

You wanted a tracert to media.moddb.com:

Routenverfolgung zu media.moddb.com [103.24.120.120]  über maximal 30 Abschnitte:

  1    <1 ms    <1 ms    <1 ms  speedport.ip [192.168.2.1]
  2    20 ms    43 ms    20 ms  217.0.119.39
  3    20 ms    19 ms    20 ms  87.190.160.246
  4    21 ms    20 ms    20 ms  f-ed5-i.F.DE.NET.DTAG.DE [217.5.95.2]
  5    20 ms    20 ms    20 ms  ffm-b12-link.telia.net [62.115.12.45]
  6    20 ms    21 ms    21 ms  ffm-bb1-link.telia.net [213.155.135.10]
  7    43 ms    46 ms    46 ms  s-bb3-link.telia.net [213.155.131.51]
  8    45 ms    42 ms    45 ms  s-b3-link.telia.net [213.155.131.121]
  9    46 ms    46 ms    45 ms  glesys-ic-300529-s-b3.c.telia.net [213.248.91.174]
 10    46 ms    45 ms    46 ms  vl8.vbdc-dist-sw01.glesys.net [46.21.96.151]
 11    44 ms    46 ms    43 ms  cache.gameura.com [103.24.120.120]

You wanted a ping to media.moddb.com:

Ping media.moddb.com [103.24.120.120] mit 32 Bytes Daten:

Antwort von 103.24.120.120: Bytes=32 Zeit=43ms TTL=54
Antwort von 103.24.120.120: Bytes=32 Zeit=45ms TTL=54
Antwort von 103.24.120.120: Bytes=32 Zeit=44ms TTL=54
Antwort von 103.24.120.120: Bytes=32 Zeit=46ms TTL=54

Ping-Statistik für 103.24.120.120:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 43ms, Maximum = 46ms, Mittelwert = 44ms

Hope it helps.

--

"I don't find any topics of conversation so I talk about Helvetica and Times New Roman."

- Milan

Jul 17 2013 Anchor

it is fixed for me now.

Jul 17 2013 Anchor

MrMazure wrote:it is fixed for me now.


Same. *fingers crossed*.

cW#Ravenblood
cW#Ravenblood I like Quokkas!
Jul 17 2013 Anchor

Cronnix wrote:

MrMazure wrote:it is fixed for me now.


Same. *fingers crossed*.


Same here, everything is normal again.
Thanks Greg for your support and help :)

--

"I don't find any topics of conversation so I talk about Helvetica and Times New Roman."

- Milan

Greg
Greg Network Engineer
Jul 19 2013 Anchor

We have reactivated Stockholm now... Please let us know if you spot any issues...

Thanks!

--

Greg
DBolical Network Engineer

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.