Forum Thread
by member
  Posts  
Can't end process desura.exe in task manager (Forums : Support : Can't end process desura.exe in task manager) Locked
Thread Options
Feb 13 2013, 7:55pm Anchor

I just got Desura because I wanted to play Mortal Online and it was recommended I install Desura to install Mortal Online. I installed Desura, then sat for what seemed several minutes after installation completed and waited for Desura to update. It stayed at 0%, then an error message came up saying something about synchronization to the servers being timed out. I closed Desura and reopened it and no window popped up. I opened task manager and the desura.exe shows there. I tried to end process and all I get is "access denied" ever time I try to close it this way. I am the owner and only user of my laptop and only have one account on my laptop which is the administrator account. I have tried restarting the computer and the process repeats from Desura giving me the server synchronization timing out to the process being unable to be closed in the task manager.

INtense!
INtense! End Boss
Feb 14 2013, 10:53pm Anchor

you can download the game directly via: Desura.com and get your key from Secure.desura.com

we will look into this issue

--

Scott Reismanis
DBolical | @scottreismanis

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.