Forum Thread
by member
  Posts  
Can Not Play Paranormal (Forums : Tech Support : Can Not Play Paranormal ) Locked
Thread Options
Feb 17 2013, 12:41pm Anchor

I bought Paranormal on Desura through Mod DB and so far I've tried installing and re-installing about 5 or 6 times now. Every time it downloads I get an error message that says "UDK.exe- Unable to Locate Component. This application has failed to start because MSVCR100.dll was not found. Re-installing the application may fix this problem." Then I get this "Built with UDK has stopped working".

So I've tried to re-install numerous times and nothing is helping. I'd really like to play the game I purchased so if any one knows why I am encountering this problem or how to fix it I would appreciate the help.

Thanks guys!
Justine

Mar 9 2013, 12:47pm Anchor

I am having the same issue

Jun 5 2013, 5:13pm Anchor

im having the same issue too, i wonder how we could fix this?

Jun 5 2013, 5:46pm Anchor

Don't own the game, but I'll lend what little knowledge I have about these subjects.
1. Try running the game in compatibility mode.  
2. Clear any caches and try reinstalling (yes I know it seems pointless, but sometimes it helps)
3. Go to Desura and install an older version 
4. Email Desura
5. Email the game Devs.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.