Post download Report content AliensDX11 V2 With SweetFX
Filename
ALIENSDX11V2withSweetFX.1.2.zip
Category
Full Version
Uploader
THX555
Date
Size
707.87kb (724,854 bytes)
Downloads
8,957 (3 today)
Embed Button
Mirrors
Download now
Description

So this pack is still based on the DX10 and V2 has been adjusted so that fewer mistakes happen in the game thanks for your patience. Moreover SweetFX is included.

Preview
AliensDX11 V2 With SweetFX
Post comment Comments  (50 - 79 of 79)
venjinze
venjinze

Hi, anyone having issues with this mod already may have custom PecanEngine.ini, PecanCompact.ini and these are set to read only.

Having them set to read-only was my issue, once I disabled this the game would launch normally.

Back up your modded .ini's before trying this obviously.

PecanCompat.ini seems to retain my video card entry even with read-only disabled.
[0000.64] Log: Machine detected compatibility level: Composite: 5. CPU: 5. GPU: 5.
PecanEngine.ini, looks like I've lost all the memory budget settings etc.

Hopefully this helps.

Reply Good karma Bad karma+1 vote
venjinze
venjinze

quick update:

Got rid of the mod to do a comparison and got the same error when launching.

bUseMaxQualityMode=True is the culprit, when I set this to false in CompatEngine.ini the game launches.

I can still set bUseMaxQualityMode=True in BaseEngine.ini. But which config is the game going to look at to determine what mode to use?

Reply Good karma Bad karma+2 votes
davisss666
davisss666

venjinze

Where is that Compatengine.ini located? I can not find it anywhere. Little help would be appreciated. This will be my last resort. Nothing else works for me and believe me I tried all solutions posted here and elsewhere.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

Not working for me as well, all the fix listed in the comments seem to already be in my .ini file when downloaded. Steam starts the game...I see ACM.exe in process list then it disappears.

Reply Good karma Bad karma+1 vote
Pakundo
Pakundo

Same problem here.
Why the heck didn't the mod uploader even bother talking about this?
How can we enjoy the mod if it doesn't come with the simplest of instructions, and if it doesn't work even on a fresh install?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

RickVic
RickVic

Has somebody also the problem to get really fast headache with this mod ? i only have this when playing this game (not how bad the game is joke !)

is the refreshrate wrong or something ? I play in 1440x900

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

BruZLi
BruZLi

I made the mod work, but now every second time i want to start the game up, it CRASHES TO DESKTOP at the SEGA LOGO... i have to delete settings folder from MY DOCUMENTS to be able to start the game again with the mod, but after i exit and start it again, the same thing will happen.... whats happening, what's the solution? I want to play with this mod soo bad, not because of the graphics, but because this mod will make my game butter smooth and increase FPS to 60 locked!

Reply Good karma Bad karma+1 vote
Deceiv
Deceiv

Set "bUseMaxQualityMode=True" to False in PecanEngine.ini

Reply Good karma Bad karma+1 vote
simmo2302
simmo2302

Not working.

Clean install of the game... then Install this mod
edited ini file located - C:\Program Files (x86)\Aliens Colonial Marines\Engine

To show the following
bUseMaxQualityMode=False
AllowD3D11=True
AllowD3D10=False
AllowD3D9=False

Game loads to the screen that says "press any key to begin".. i click.. it then says "loading profile" and then it crashes.

Reply Good karma Bad karma+1 vote
cfoxy
cfoxy

Many thankx !! It works perfectly ^^

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

Doesn't work with legit versions of the game, Tried it on a friends "Copy" and it works fine :-/

Reply Good karma Bad karma0 votes
AlHudson
AlHudson

OHH Thanks. I'm going to try and report

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Vincent_Kazuwa
Vincent_Kazuwa

Then currently broken, as the majority have said. I do not know if it's some of the latest updates or because the MOD is set incorrectly.
The problem is with the DX10 and DX11 patch, but with only the settings SweetFX going really well.
I do not know if anyone know how to run this mod with the latest update of the game, but I doubt it = (

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Chumbuster109
Chumbuster109

Ok I think I got it working, but I am not sure.
Fresh install of game, Copy paste the mod and overwrite files. Game wont start. Deleted the folder C:\Users\Chris\Documents\MyGames\Aliens Colonial Marines. Game Still not starting until verify integrity of game cache, steam downloads 8 files=11mb of data. Start game, game starts. The game looks much sharper and more Blue than I remember, although its been ages since I played. I am not sure if the files steam replaced after it verified integrity put it back to vanilla. But I think, I say again THINK, it must be working. I will have to Delete the game and download again and try the game before I install the mod so I can compare screenshots.

Reply Good karma Bad karma+2 votes
Chumbuster109
Chumbuster109

Date-24/03/2015
YES! it does work after file validation. Not sure if there was a recent update for colonial marines that makes this mod not let the game start.

So after installing the mod, just verify integrity of game cache in steam, then the game loads. I can instantly notice the difference from vanilla.
So again, No changes to any file in the mod. Just copy paste the mod, Verify integrty of game cache, steam should notice 8 files that need replacing (not sure what these files are..) Once that's done your good to go. Much more crisp, less washed out, the mod is working for me. Hope it works for you too :)

Reply Good karma Bad karma+2 votes
egold1
egold1

You are a HERO! thank you so much!

Reply Good karma Bad karma+1 vote
Post a comment

You are not logged in, your comment will be anonymous unless you join the community. Or sign in with your social account:

Download
Browse
Downloads
MD5 Hash
cccd909468c18fdf0c323623f757a9d5
Share
Related Games
Aliens: Colonial Marines
Aliens: Colonial Marines First Person Shooter