PiratesAhoy! is a community for all fans of pirates and the Age of Sail, centred around games, books, and movies. We are best known for our popular mod projects, including 'New Horizons' for PotC, and 'Gentlemen of Fortune' for AoP2:CoAS.

Forum Thread
by member
  Posts  
thank you (Company : PiratesAhoy! Community : Forum : PotC Support : thank you) Locked
Thread Options 1 2
Pieter_Boelen
Pieter_Boelen Third Officer
Jun 1 2011, 2:45pm Anchor

Bizarre. The forum link on the main page directs me to the working forum.
Maybe it'll work tomorrow?

--

Pirates of the Caribbean: New Horizons News and Downloads
Latest Stable Release: Build 13 Final
Latest Playable Beta: Build 14 Beta 1 Patch 5

Jun 1 2011, 3:10pm Anchor

I can log in, using the log in link under the 'Off-line' message, but i can't get to any forums, i'll try tomorrow, but will keep posting stuff here and use the 'ftp' for now.

Miklkit
Miklkit curmudgeon
Jun 1 2011, 3:27pm Anchor

That is strange.  What browser are you using?

Jun 1 2011, 3:37pm Anchor

I've tried it with three, including IE, so no go for me so far it seems?

Jun 1 2011, 3:43pm Anchor

Sounds like to me either for some reason your DNS is still pointing to the old page in Malaysia, or you need to clear your browser cache. Try clearing your browsers caches and reload the main page at www.piratesahoy.net. Click on the forum link from there and tell me what you are getting then.

Jun 1 2011, 4:30pm Anchor

Cleared browser cache, did my usual CCleaner scan as well, so i should have a spotless browser cache! and no luck yet. When i click the 'forum' link on the main PA page, it pauses for a second or so as it loads in the (Offline message). maybe this is something that will resolve itself over the next few days? As i can't think what else to do from my end.

Jun 1 2011, 7:55pm Anchor

I'm getting the same thing, BlackBart. Also tried the same stuff as you to remedy it, but no luck so far.

Jun 2 2011, 5:11am Anchor

Yeah, must be a ghost in the machine. So after my router being off 24hours and all the different browser experiments, plus deep CCleaner scans, i'm still on the 'Off-line' page for the forums. I'm away for a fortnight, so fingers crossed this particular ghost will have been exorcised when i get back! Apart from TheHorseman, is anyone else still having issues?

Jun 2 2011, 5:15am Anchor

Ok mates, I think that pretty much confirms its a DNS server problem. For some reason the DNS your using hasn't updated the proper new PA address. You need to try changing the DNS server your using. If your using Windows XP, have a look HERE!

If your using Vista/Win 7, have a look HERE!

And you can try using namebench or you can check out THIS handy little program to try and find the best DNS for your location.

Jun 2 2011, 6:02am Anchor

Weird, all your links Thagarr direct me back to this thread!

Pieter_Boelen
Pieter_Boelen Third Officer
Jun 2 2011, 8:18am Anchor

Indeed those links do point back to this page...

belthorne (aka Jonathan Aldridge) had problems accessing the forum as well, but that seems to have magically solved itself for him now.

--

Pirates of the Caribbean: New Horizons News and Downloads
Latest Stable Release: Build 13 Final
Latest Playable Beta: Build 14 Beta 1 Patch 5

Jun 2 2011, 2:05pm Anchor

Huzzah!! I've just gotten on the PA forums link! :thumbup:

Jun 2 2011, 4:13pm Anchor

As have I, thankfully without having to do anything. :)

Jun 2 2011, 4:17pm Anchor

Weird about the links, must be some kind of Mod DB spam protection or something. :rolleyes:

Anyway, if your interested in changing your DNS, I will re-post the info back on PA. I would bet money your DNS providers finally updated their databases and the url for PA is now pointing to the new one.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.